Problème d alimentation pour les nouveaux model B+


#1

Bonjour,

je viens d acheter le model B + dans l’idée de créer une recalbox.

Après config de la micro sd , je branche la carte sur la télé et un éclair jaune apparaît sur la télé.
suite a une recherche il apparaît que c 'est un problème d 'alim (confirmé par le clignotement de la led rouge d 'alimentation).

Le chargeur est neuf commander sur Amazon marque Aukru avec interrupteur
output : 5 V 3000 mA.
Par rapport à ce que j 'ai lu, il ne devrait pas y avoir de problème sauf que…voila!!

Alors, est ce que le model b+ a besoin de plus de powa? Et que ce n’est pas encore connu et j ‘en fait les frais?
Ou alors, le coup de pas de chance le l’alim et foireuse??? et j’ en ai pas d 'autre pour vérifier, à part un chargeur de tel Samsung de 5v de 2A (mais la j 'ai peur que cela soit trop faible et que j 'abîme mon raspbery.)

Merci d 'avance pour vos retours.

Un papa qui veut faire plaisir à ses enfants, et a lui aussi :wink:


Raspberry pi3 b+ Éclair jaune fixe en haut de l'écran [Résolu]
#2

Bonjour,
J’ai exactement le même problème !
Comme j’avais déjà une raspbery PI 3 B, j’ai inversé les alimentations (3A), mais idem.Je viens d’envoyer un email au vendeur pour savoir se qu’il en ai. Je vous tiens au courant (sans jeu de mot ! LOL )


#3

Bonjour, ça ne me rassure pas ça moi qui vient de me prendre mon premier Rpi3B+ avec l’alim officielle en 5V2.5A.


#4

Meme problème, pas de solution à ce jour trouvée


#5

@strongbouda
@Titi2074
@Breat
@GoldenStreet10

Vu sur RaspberryPi.org :

TO GET STARTED YOU’LL NEED:

A micro SD card with NOOBS (see Software & OS tab)
A high-quality 2.5A micro USB power supply, such as the official Raspberry Pi Universal Power Supply

Donc, ça devrait passer …
(https://www.raspberrypi.org/products/raspberry-pi-3-model-b-plus/)

Et en testant avec juste raspbian lite et rien de lancé ni rien de connecté aux ports usb ?


#6

Bon ce n est pas très rassurant tout ça… j 'a l 'impression d 'avoir lever un lièvre…
@Breat tiens nous au jus en tous cas! l’alimentation officiel est peut être différente… mais comme je l’ai dit (meme si par rapport aux retour de @GoldenStreet10 je doute de plus en plus) c 'est peut etre le coup de pas de chance…
Titi2074 peux être que le retour du vendeur peux nous éclairer tous.

merci de vos retour en tous cas je me sens moins seul…


#7

Oui, j’ai testé lite car j’ai pensé en premier lieu à l’alim puis au boitier NES, dont l’alim est repiqué sur des ports GPIO, mais pareil.


#8

@strongbouda Pas de soucis, ça devrait arriver en début de semaine normalement enfin si la poste ne perd pas le colis :slight_smile:
Pour info je serai avec Rpi3B+ et boiter + alim officielle. comme c’est mon premier Rpi je me suis dis qu’en prenant que de l’officiel il devrait y avoir moins de problème.


#9

il y a une histoire de cable USB de qualité et de bon calibre à prendre mais ce serait bien qu’ils annoncent un truc qui marche quand même !


#10

J’ai reçu une réponse de KUBII. Ils me prennent pour un jambon ! Voici leur réponse :
"Le problème que vous rencontrez n’est pas lié a un défaut de fabrication mais à un problème de compatibilité.
Vous devez simplement effectuer une mise à jour du NOOBS ou installer directement Rasbian sur votre carte micro-sd.
Tout devrait fonctionner correctement. "
Je leur ai répondu que ma carte CD fonctionne très bien sur mon premier PI 3 B.
Attendons leur réponse …
NB: Y a t-il un OS différent pour le PI 3B et le PI 3B+ ? Je ne pense pas !


#11

Même chose pour moi, kit officiel reçu ce jour, alim officielle. Eclair et led rouge qui clignote. J’attend de faire un essai avec une alim 3A.


#12

Bonsoir! Je suis nouveau sur le forum car nouvel utilisateur Raspberry Pi 3 B+
Et j’ai aussi exactement le même problème !
Installation de l’image Recalbox sur la sd card, et au moment du boot, seul un écran noir avec un petit eclair s’affiche. J’ai essayé tous les chargeurs et câbles que j’avais en ma possession et ça ne change rien.
Ce soir j’ai tenté d’installer un autre OS: OSMC.
Ça fonctionne sans problème.
Je pense vraiment qu’il y a un souci de compatibilité avec Recalbox et les nouveaux Raspberry Pi 3B+.
Qu’en pensez-vous…?


#13

RAS avec ma rpi3b+ et alim officielle et boitier officiel tout démarre correctement.
je n’avais cependant rien en USB si ce n’est clavier/souris. par contre les connecteurs sans fils USB pour clavier/souris chauffent sérieux est-ce normal ?


#14

Ah!
Et tu as fait pareil? Installé une image de Recalbox???


#15

Ah!
Je viens de lire sur un autre forum, qu’en fait, RecalBox n’est pas encore compatible avec le 3B+, tout simplement…
Je pense donc qu’il faut juste patienter :slight_smile:

Si jamais ça vous intéresse de lire un peu:

https://forum.recalbox.com/topic/13200/raspberry-pi-3b-plus-compatible/5


#16

@Alain_Huynh Non une image Raspbian et je vais tester avec Ubuntu MATE.
-edit-
Alors avec Ubuntu MATE par contre c’est moins drole car j’ai le droit à ça :

et à voir l’icône en haut à droite je dirait bien que l’alim officielle ne suffit par pour cette distribution. (testé dans les mêmes conditions)


#17

J’ai le même écran que toi, j’attend de recevoir mon alim 3A pour voir si cela change quelque chose.


#18

@Breat j’ai eu aussi la même chose avec une image Openelec il me semble… Je ne me rappelle plus vraiment si c’était Openelec, j’en ai essayé tellement :joy::joy::joy:


#19

Y a un truc qui m’échappe ! KUBII me confirme qu’il faut utiliser la dernière version de NOOBS. Je télécharge le fichier (un zip). On doit utiliser win32diskimager, doit-on le décompresser ? Dans se cas, je me retrouve avec plein de fichiers, donc deux .img. Si je fait ma carte SD avec directement le fichier zip, ma carte n’est plus lisible sous windows, alors que mon “ancien” raspbian est lisible. Je branche ma carte SD: écran noir ! même sur mon premier PI 3B. Je comprend pas. Faut-il utiliser un autre utilitaire pour créer la carte SD ? Sachant que ETCHER ne reconnais pas l’image.


#20

@Titi2074 tu extrait puis tu utilise win32diskimager avec un des fichiers img.