Raspbian buster


#1

Salut a tous !
J’ai récemment installé et réinstaller raspbian buster sur ma pi 3 et ya un truc qui ne va pas sur le moniteur CPU qui est toujours a 52% mais en réalité le CPU n’est pas utilisé

Quelqu’un a déjà remarqué ce bug sur une nouvelle installation ?
Merci d’avance.


#2

Salut,

Je n’ai pas constaté ce trouble … mais je suis peut-être passé à côté.

Rpi3 ou Rpi3B+ ?
Je réécris Buster sur une clef USB et je choisirai le Rpi sur lequel réalisé l’installation selon ta réponse.

Ce que j’ai constaté de mon côté, c’est que je ne peux pas créer une archive d’un dossier en mode graphique ; j’ai beau demander de compresser, il ne se passe rien …
Du coup, je le fais en tapant une ligne de commandes (ça passait sans souci sur Stretch).

++

Edit : Raspbian Buster with desktop (celle que j’utilisais)
ou Raspbian Buster with desktop and recommended software (celle que j’écris finalement) ?

Buster fuul sur Rpi3.
Je n’ai pas l’utilisation du proc.
J’ai donc ajouté % et T° :


#3

J’ai essayé sur buster with desktop et aussi sur with desktop and recommended software.
C’est pareil .
Compresser en mode graphique ne passe pas .


#4

Re,

  • Compresser en mode graphique ne passe pas non plus sur la version “full” …
  • Tu as dû aussi ajouter “Processeur Settings” à la main ?
  • Pour gagner du temps, je n’avais pas appliqué la mise à jour auto --> J’ai vraiment dû faire “sudo apt-get dist-upgrade” car ça ne passait pas sinon.
    ++

#5

Et tu as essayé de tout mettre à jour ?

Chez moi, sudo apt-get update ne passait pas donc j’ai fait
sudo apt update
puis
sudo apt-get update --allow-releaseinfo-change
puis
sudo apt-get update


#6

Bonjour,

Dans une fenêtre de terminal, passer la commande “top” pour visualiser les processus les plus consommateurs.

Edit : à bien regarder la copie d’écran le 52 en bas à droite c’est me semble-t-il la température en non la consommation CPU !

A+


#7

Salut @acessx

Je crois que @jelopo a mis le doigt sur la solution ou sur l’absence de problème :wink:

En effet, tu as affiché la T° et non l’usage du CPU (mon CPU est à 0% mais ma T° est à 50°C sur ma capture)

Pour aider tout le monde, voici la procédure :

  • Clic droit sur la barre des taches
  • Ajouter/enlever des éléments au tableau de bord
  • Zone de notification
  • Ajouter
    –> CPU Temperature Monitor (pour la T° comme son nom l’indique)
    et/ou
    –> Moniteur d’utilisation du processeur
  • Ajouter

Ensuite

  • Clic droit sur
  • Moniteur d’utilisation du processeur Settings
  • Cocher Show usage as percentage
  • Valider

A noter que je viens d’ajouter un 2ème CPU Temperature Monitor et un 2ème Moniteur d’utilisation du processeur = les données sne sont pas identiques au même moment