Sha 256 ne correspond pas a l'image [Résolu]


#1

bonjour : bonsoir

sha 256 ne correspond pas a l’image

2018-11-13-raspbian-stretch-lite

47ef1b2501d0e5002675a50b6868074e693f78829822eef64f3878487953234d

la premiere fois que j’ai installé tout c’est bien passé

J’ai essayé de l’installer une seconde fois

maintenant il charge se qu’il y a sur la clé j’arrive en tty au prompt et j’ai plus le menu au demarrage avec les options


#2

Bonjour,
il n’y a pas de mystère, il faut que le checksum soit identique, sinon, les fichiers ne sont pas identiques et l’installation à de fort risque de ne pas bien se passer.

A+


#3

bon je me suis trouvé la réponse

merci


#4

Bonjour,

Un peu de précisions pourrait aider ceux qui sont confrontés au même problème.
Merci

Aussi, est-il possible de passer le sujet en [résolu].

A+


#5

Salut,

+1 @jelopo
Le principe d’un forum étant le partage, ça serait cool de savoir ce que tu as fait “pour te trouver la réponse”.

Sinon, je préfère toujours les téléchargements via torrent pour éviter les mauvais fichiers puisque la validité des données est quasiment garantie par le rejet des blocs corrompus lors du transfert.

@+


#6

bonsoir à vous

Désolé je ne pouvais pas répondre

Je vous explique ça , je pensé que le md5 été le fichier extrait de l’archive,pas du tout c’est le zip
bon ça je le sais maintenant :))

ensuite je suis passé par ce contrôle md5 car j’avais du mal à installé raspbian ,
Au démarrage je voyais pas cette raspi-config ,j’ai mis du temps à comprendre que je pouvais la démarrer en tty1 et partir du prompt pour la lancer

Voila tout est rentrer dans l’ordre , j’ai même fais 2 images de mon systeme en cas que.
C’est la première fois que je découvre raspbian et Raspberry pi 3 b+ que je trouve très très bien

bonne soirée


#7

Re,

J’en étais sûr ; MD5 du zip et de l’image = différents :slight_smile:
C’est une erreur classique (on a dû tous faire l’erreur une fois)
(MD5 différents = normal puisque ce n’est pas le même fichier)

Comme tu as installé ‘lite’, c’est normal de ne pas voir le système de mise à jour puisque ‘lite’ est la version non graphique.

Du coup, tu peux éditer ton premier message et insérer [Résolu] dans ton titre ?

@+


#8

Voila c’est bon comme ça le résolu ?

j’ai installé lite pour faire un serveur je vais pouvoir faire tout se que j’ai envie

la sortie du 4 bientôt