Pb recal box Ecran noir pas de signal


#1

J ai une rpi3 j utilise kodi et rasbian mais quand je veux lancer régal box j ai un écran noir avec aucun signal brancher sur tv en HDMI j ai changer mon câble tjs pareil


#2

Bonjour,
J’ai une rpi3.
J’utilise kodi et rasbian, mais, quand je veux lancer RecalBox, j’ai un écran noir avec “aucun signal”.
Je suis branché sur une TV en HDMI.
J’ai changé mon câble, mais c’est tjs pareil.
Quelqu’un aurait une idée ?
Merci,

C’est mieux, non ?

Donc,
Bonjour aussi,

RecalBox est une distribution à part entière qui ne s’utilise pas sous Raspbian ; c’est un Système d’Exploitation prope à cette distribution.
(RecalboxOS est basé sur le système GNU/Linux)

Tu as installé RecalBox sur une autre carte SD ?
Tu as écrit l’image comment ?

Je conseille d’écrire l’image avec etcher sur une carte SD dédiée.
Et, surtout de bien prendre la bonne version sur la page de téléchargement https://archive.recalbox.com/

Tu as bien une Raspberry Pi 3 de 2015 et pas une Raspberry Pi3 B+ de 2017/2018?

@+


#3

Bonjour
J ai bien une rpi3
Et j ai installé recal box via noobs
Cela marché bien avant mais cela fait un petit moment que j ai ce problème.
Et parfois ma tv me marque quelle ne peut pas lire ce format vidéo


#4

Bonjour je n ai pas plus de reponse


#5

Salut,

Ici, c’est surtout un forum Raspberry en mode “Raspbian”.
Le forum RecalBox sera sans doute plus adapté.

Il nous manque bcp d’info.
Version de noobs? Version de RecalBox ?
Suite à quoi cela s’est mis à merdouiller ?
Quand ta TV te dit ça, RecalBox a réussi à se lancer ou pas ? (genre, il est visible sur le réseau et accessible en ssh ce qui signifie que le système tourne mais que la liaison avec la TV “chie dans la colle” ou, rien ne fonctionne signifiant que le système ne s’est pas lancé).
Bref, essaye de faire un bilan de la situation qui nous permettra de t’apporter des aides/idées/conseils.

Sinon, peux-tu installer RecalBox (dernière version) sur une autre carte SD et voir si cela fonctionne ?

Perso, je mets Raspbian sur Clef USB et recalbox sur Carte SD (en fait, j’ai plusieurs cartes et plusieurs clefs) afin de bien séparer les systèmes et ne pas avoir à casser tous les systèmes en cas de plantage majeur.

Ha oui --> j’ai une TV qui pose souci (avec tout, pas que Raspberry) : si elle est allumée après l’appareil (Rpi ou Freebox ou PC), alors, pas d’image. Une piste pour toi ?

Et une question au cas où : tu es bien en liaison HDMI <–> HDMI sans adaptateur ?

En aparté :
Tous les messages ne reçoivent pas de réponse.

Cela dépend de bien des paramètres comme notre compétence sur le sujet, la façon dont le problème est exposé/écrit, le nombre de personnes pouvant aider, …
Ici, nous sommes tous comme toi, des gens normaux avec une vraie vie, un travail, des enfants, … bref des obligations.
Nous ne sommes que des gens comme toi, venus pour un souci mais aidant les autres.

D’ailleurs, d’autres personnes n’ayant pas eu de réponse pourraient peut-être profiter de tes réponses ; un forum, c’est un échange.

@+


#6

Dans le contenu de ta carte SD cherche le fichier config et tu ouvre avec WordPad
( clique droit sur le fichier nommé Config >“Ouvrir avec…”>WordPad)
Tu aura un texte y compris les lignes suivantes

#uncomment if you get no picture on HDMI for a default
“safe” mode
#hdmi_safe=1 (Supprime le # de cette ligne )

#uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1 (Supprime le # de cette ligne )

Enregistre et fais un test


#7

Pas de réponse depuis, j’espère que ton problème à était solutionné ça serait bien de le mentionner :slight_smile:


#8

Bonjour toute mes excuses j ai eu un soucis donc je ne suis pas revenus sur le forum non je n ai pas trouvé de solution par noobs mais j ai utilisé un autre lanceur et ça a marché